Back to overview
Degraded

FácilZap API is down

May 25 at 11:19pm GMT-3
Affected services
FácilZap API

Resolved
May 25 at 11:20pm GMT-3

FácilZap API recovered.

Created
May 25 at 11:19pm GMT-3

FácilZap API is degraded.